Client white screen [works for me just not for other players]

Messages
4
Likes
0
#1
So i made a Retro Hotel with my friend and connected with hamachi.
I can join the hotel but my friend gets a white screen in client when he wants to join.
For me it works perfectly fine

Here some screens: [ To view this link you must register here. ]

Thanks for any help
Post automatically merged:

[ To view this link you must register here. ]
[ To view this link you must register here. ] (somehow it loaded the "1 habbo online" symbol on this screen)
 
Last edited:
Messages
4
Likes
0
#5
View the source of your client, it will show you links for the swfs in the source code
im not loading it from localhost im loading it from my hamachi ip. What do i have to do to fix this? it works for me but not for my friend he gets a white screen in the client.

1585339511856.png
 
Last edited:

NOC

Connected as... root
Messages
216
Likes
68
#6
Can your friend load the website linked to your Hamachi ? Maybe ask your Friend to screenshot the the console of what is happening from his location, maybe he will need to allow flash to run on that domain as by default chrome blocks flash from running unless you allow it
 
Messages
4
Likes
0
#7
Can your friend load the website linked to your Hamachi ? Maybe ask your Friend to screenshot the the console of what is happening from his location, maybe he will need to allow flash to run on that domain as by default chrome blocks flash from running unless you allow it
He can load the website he can also create a account but when he tries to check in the hotel ( run the client ) the client ist white and not loading.
Yes he allowed flash.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top