1. Tired of not being able to see links? Want to chat with other members? Need help?

XB1 Strict Nat

Discussion in 'Help & Support' started by Blasteh, Oct 28, 2017.

  1. Blasteh

    Blasteh sut min pik

    Hi,
    I have 1GBPS internet, but I'm using an older router because I never got the chance to buy a gigabit router. I recently bought an XB1S and my NAT type is strict, it's limiting me to shitty games and usually the host is laggy as fuck. The way my internet is setup is the router and modem are seperate. The modem is 192.168.2.1, my router is 192.168.1.1, because of the age of my router - I cannot use bridge mode. I'm thinking of buying a gigabit router that supports bridge mode, will this fix my NAT?'

    I Portforwarded all the XB1S ports, and it's still strict and says it detects double NAT. Whenever I disable NAT on one of the routers, the internet wont load, so they both have to be enabled.
    upload_2017-10-28_23-22-7.png

    If you know of a fix, hit me up.
     
  2. Ethereal

    Ethereal Tea Enthusiast

    If you're actually getting connections to servers, it's very unlikely there's a problem with anything other than latency. And what the hell man, if you've got gigabit internet, buy a gigabit router or you're just throwing money down the drain. :p Tbh, your router or modem could just be dying being so old and being at full load all the time, what ping do you get? Post a speed test.

    Doesn't your router even have UPnP? Because you should be able to enable it and assign a static IP so you don't have to forward ports.
     
  3. Sledmore

    Sledmore Chaturbate Livestreamer FindRetros Moderator

    I'm pretty sure you don't port forward to fix it the NAT type? Could be wrong, but I've never had to do that.

    For me, in my router its usually under DMZ. You have to put the address of the Xbox (e.g... 192.168.0.4) into the DMZ field so in my case, it'd be '4'.

    Apparently DMZ exposes a device though, I have no idea how this shit works, but DMZ is the way I do it. Maybe @Ecko knows something about it.
     
    JMG likes this.
  4. Wess

    Wess BYPASSING OVERRIDE Staff Member FindRetros Moderator

    I can't remember how it's called, but my router has something like "Universal Plug and Play (UPnP)" or something along those lines, which sorts it.
     
    Ethereal likes this.
  5. griimnak

    griimnak You're a slave to the money then you die

    When I had this problem with an Xfinity router it was only fixable by lowering my "router firewall level".
    [​IMG]
    Pretty sure the option above has something to do with NAT types strict or whatever, because xbox and other games worked fine after i put it on minimum.

    If not then there should be some option like UPnP or DMZ in your router panel

    [​IMG]
    [​IMG]
     
    Ethereal and Kak like this.
  6. JMG

    JMG wut wut

    This should work, I wouldn’t recommend port forwarding or turning the UPnP option on either.

    Since it’s a double NAT restriction you’ll probably need to do this on both devices, make sure to restart after though.
     

Share This Page

Loading...