1. Tired of not being able to see links? Want to chat with other members? Need help?

[Tut] How to make a Habbo Retro with Xampp [Noob Friendly]

Discussion in 'Habbo Tutorials' started by HarkRetros, Dec 16, 2014.

?

Did you like the tutorial?

Poll closed Dec 18, 2014.
  1. Yes

    66.7%
  2. No

    0 vote(s)
    0.0%
  3. Could've been better

    33.3%
  1. HarkRetros

    HarkRetros Member

    Okay so, for you and that other guy, DevBest added "[center]" and "[color]" to my code. So delete lines 2,3,4,5 and then remove the /size and /color in the first line and remove the "(center)" in line 6. Do the same for your client.php
     
  2. Identifier

    Identifier New Member

    Not working :/
     

    Attached Files:

  3. HarkRetros

    HarkRetros Member

    Screenshot your Client.Php and your Config.Php.
     
  4. Khalil

    Khalil The Godfather

    Are you an idiot or an illiterate? or both? It clearly says the error is generating from the engine handler.

    This is exactly why you should not be using shitty edits of Rev, because the people who lack knowledge of the programming language used to write Rev (PHP) fuck it up while trying to look cool editing it. To the ones suffering from this error, please, post your engine handlers.
     
  5. MistRP

    MistRP New Member

    it logs me out when i enter the client
     
  6. Ian2456

    Ian2456 Member

    It worked but somethings didn't translate. :(
    and the groups are glitched up and down. :(
     
  7. Isma35k

    Isma35k New Member

    i have a problem, the client loads ok but when it comes to the games start screen its just return to the me website,
    In the server when the redirect hapend
    handled packet[357] : BODY:
    handled header [1993] BODY:
     
  8. Ian2456

    Ian2456 Member

    @Isma35k there a extra step in the TUT about replacing your Habbo.swf try that.
     
  9. Isma35k

    Isma35k New Member

    i did that but i get the same error, the client loads and come to the star screen thre a Caregando text appears and when it loads done iit redirects me to the me page
     
  10. Ian2456

    Ian2456 Member

    I don't know what to say then.
     
  11. Ethanwatts

    Ethanwatts New Member

    When I go to localhost to load the client I get a: Fatal error: Function name must be a string in C:\xampp\htdocs\app\class.engine.php on line 48 any idea what this means?
     
  12. MDC1992

    MDC1992 New Member

    Tried this one aswell, keep getting 'Object not found'?
     
  13. faen

    faen New Member

    fcked up stuff
     
  14. RyanzRetros

    RyanzRetros BeatCMS [U/C]

    Sometime if you change the domain to [ Want to see this link? Register ! ] it works. Otherwise, add my Skype: spaceryanz
     
  15. Damien42899

    Damien42899 New Member

    lmfao.... where it says 127.0.0.1 it should say localhost.
     
  16. iGlenn

    iGlenn :)

    127.0.0.1 is another way of writing localhost in ip form, either way works.
     
  17. Damien42899

    Damien42899 New Member

    Does anyone know how to connect a domain and VPS to your habbo retro? Maybe a link toa tutorial? No luck finding a good and easy one. BTW my first hotel I made that's not old shool.
    BTW im pretty good with computers. I got my database made and set up and stuf.
     
  18. Aurione

    Aurione New Member

    any chance of reuploading the swfs and the release file? seems to have gone down via Mega, thanks :)
     
  19. Central

    Central Imagination is more important than knowledge.

    I'd recommend using the SWFs, Database and Emulator from [ Want to see this link? Register ! ] - which is the latest build.
     

Share This Page

Loading...