1. Tired of not being able to see links? Want to chat with other members? Need help?

RevCMS Config/client.php

Discussion in 'Habbo Help & Support' started by Baloe20xd, Nov 12, 2017.

  1. Baloe20xd

    Baloe20xd New Member

    Hello


    I have a problem with my config / client.php

    My swf's first set up for PlusEMU (habbis) but did this change to Arcturus ... (the cms has also been converted to that emu) But now the client stays 76% ... because I suspect my swf's are not left stand up somehow ... can anyone look with me? Blush

    Because have already tested everything or whatever ... But I'm not sure :-(

    Greetings,

    Config.php : [ Want to see this link? Register ! ]

    Hotel.config : [ Want to see this link? Register ! ]
     
  2. NathanCarn3y

    NathanCarn3y Habbo Developer

    Check the console for errors.
     
  3. JayCustom

    JayCustom echo "Web Developer";

    Your first mistake was switching to Arcturus. I'm sorry but I don't understand why people are attempting to switch over, or using this emulator. It has less over all problems than plus emu when errors go once you get it setup , but the database and code is so poorly written. The database uses very bad techniques such as : users_settings contains user ID and an ID column. User ID is already unique , so why have a second ID column?

    Rooms has Owner ID and Owner Name. When someone changes their username now you have to go update everywhere that username is found . Very bad practice.

    I was not impressed with this emulator and I personally think you should stick with plus
     
  4. Baloe20xd

    Baloe20xd New Member

    [ Want to see this link? Register ! ]
     
  5. Pinkman

    Pinkman Yes Master Sensei | Black belt

    Is your emulator port 3000 or 30000? Your MUS should also be 30001 not 3000. Check firewall if the ports are open. If it is still at 76% Check your override variables and check if your using the right habbo.swf because the Plus SWFS won't work for Arcutushit (Im with ~Jay).
     
    Last edited by a moderator: Nov 13, 2017
    JayCustom and jabez like this.
  6. NathanCarn3y

    NathanCarn3y Habbo Developer

    Your stupied af.
     
  7. Detox

    Detox Member

    Replace it with this.

    PHP:
    <!DOCTYPE html>
    <html lang="en">
    <head>
    <link rel="shortcut icon" href="{url}/app/tpl/skins/{skin}/images/favicon.ico" type="image/vnd.microsoft.icon"/>
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <title>{hotelName} Hotel - Client</title>

    <link rel="stylesheet" href="{url}/app/tpl/skins/Habbo/styles/client.css" type="text/css">

    <script type="text/javascript" src="{url}/app/tpl/skins/Habbo/js/swfobject.js"></script>
    <script type="text/javascript">
    var BaseUrl = "{swf_folder}";
    var flashvars =
    {
    "client.allow.cross.domain" : "1",
    "client.notify.cross.domain" : "1",
    "connection.info.host" : "YOUR IP",
    "connection.info.port" : "3000",
    "site.url" : "{url}",
    "url.prefix" : "{url}",
    "client.reload.url" : "{url}/disconnected",
    "client.fatal.error.url" : "{url}/disconnected",
    "client.connection.failed.url" : "{url}/disconnected",
    "external.variables.txt" : "{external_vars}?<?php echo time(); ?>",
    "external.texts.txt" : "{external_texts}?<?php echo time(); ?>",
    "external.override.texts.txt" : "http://habcheer.ca/swfs/gamedata/override/external_flash_override_texts.txt",
    "external.override.variables.txt" : "http://habcheer.ca/swfs/gamedata/override/external_override_variables.txt",
    "external.figurepartlist.txt" : "http://habcheer.ca/swfs/gamedata/figuredata.xml",
    "productdata.load.url" : "{product_data}?<?php echo time(); ?>",
    "furnidata.load.url" : "{furni_data}?<?php echo time(); ?>",
    "use.sso.ticket" : "1",
    "sso.ticket" : "{sso}",
    "client.starting" : "Please wait! {hotelName} is starting up.",
    "processlog.enabled" : "0",
    "flash.client.url" : BaseUrl,
    "client.starting.revolving" : "Contacting Glee/Loading Images.../Loading Client.../Waiting For Connection.../Look left. Look right. Blink twice. Ta da!/",
    "flash.client.origin" : "popup"

    };
    var params =
    {
    "base" : BaseUrl + "/",
    "allowScriptAccess" : "always",
    "menu" : "false"
    };
    swfobject.embedSWF(BaseUrl + "/Habbo.swf", "client", "100%", "100%", "10.0.0", "{swf_folder}/expressInstall.swf", flashvars, params, null);
    </script>
    </head>

    <body>
    <div id="client"></div>
    </body>
    </html>
     
  8. Baloe20xd

    Baloe20xd New Member

    Thanks! @Detox

    But my client loads up to 76% and then you get disc ... And I'm here:

    [ Want to see this link? Register ! ]

    Do not understand what I'm doing wrong ... For previously, it worked with PlusEMU.
     
  9. Pinkman

    Pinkman Yes Master Sensei | Black belt

    I guess you didn't read my post... shame.
     
  10. Detox

    Detox Member

    Did you change the path to swfs to your path cause that is the path I use for my hotel.
     
  11. Baloe20xd

    Baloe20xd New Member

    Yes, without success....
    --- Double Post Merged, Nov 13, 2017, Original Post Date: Nov 13, 2017 ---
    Yes, I did it without success ...
     
  12. Kak

    Kak -

    Top Poster Of Month

    is firewall turned off? and arent the emu ports 30000 and 30001?
     
  13. Baloe20xd

    Baloe20xd New Member

    Yes, does not work. 3000 and 3001 also not ...
    --- Double Post Merged, Nov 13, 2017, Original Post Date: Nov 13, 2017 ---
    Can this be the SSO Ticket to have?
     
  14. Kak

    Kak -

    Top Poster Of Month

    i dont think so because if it were im sure the client would be white
     
  15. Baloe20xd

    Baloe20xd New Member

    Mmmh okay, because the emu does not matter either. No matter if there is a connection or something.
     
  16. Kak

    Kak -

    Top Poster Of Month

    nvm i think the ports for arcturus are 3000,3001. make sure u open the ports in firewall.
     
  17. Baloe20xd

    Baloe20xd New Member

    Have it opened, firewall turned off for the test. No result unfortunately
     
  18. Sab

    Sab I love milfs.

    Im having same problem.
     
  19. Baloe20xd

    Baloe20xd New Member

    does anyone know a solution to this problem?
     
  20. Sab

    Sab I love milfs.

    @Joshhh is really good, he most likely will fix it if hes free.
     

Share This Page

Loading...