1. Tired of not being able to see links? Want to chat with other members? Need help?

PHP Error setting up Braincms

Discussion in 'Habbo Help & Support' started by Masterj, Dec 16, 2016.

  1. Masterj

    Masterj New Member

    Hey guys,
    I'm setting up BrainCMS on my Habbo retro and i get this error:
    PHP version is lower then PHP 5.6 your PHP version is 5.3.28
    does somebody know how to upgrade my php version or fix this? thanks
     
  2. Blasteh

    Blasteh sut min pik

    If you're on a vps you can install PHP 7 via Web Platform.
     
  3. FencieFox

    FencieFox Im dying slowly.

    Update your PHP version 5.6 is ok :rolleyes:
     
  4. Zaka

    Zaka Programmer

    If you are using xampp you can just install the newer xampp version, however if you are using IIS and it's not available in the web installer, you would have to download it manually and then point IIS to it through the PHP manager.
     

Share This Page

Loading...