Open NAT Type?

Blasteh

pogbyte.com
Messages
1,070
Likes
442
#1
I own a house the house beside mine as I used to live in it. Then, we moved next door and rent the house out. The internet (Bell Aliant FibreOP) is hooked up next door and I run a 200FT ethernet cord from that router to my router, as it's just cheaper to do that way, it might be illegal, but that's besides the point.

On to my original statement. My main router/modem is a actiontec r1000h the router in my house is a DLINK DIR 882. I cannot seem to get my NAT type open at all. It was once open before, but now I cannot seem to get it back and it's really messing with some of my matchmaking in MW2 (XB1) and other call of duty's which is annoying. Under my XB1 system settings it shows my NAT as Strict and "UPNP Not sucessful", which it is turned on on both routers. I have a 1Gbps plan with my ISP, so the speed isn't an issue. Sorry for the messy explanation, but does anyone know a fix for this?

Things I have done/tried: Port Forwarding the XB1 Ports, Added the Xbox to DMZ, Enabled/Disabled UPNP, Wired and Wired Connection
 

Daltron

Web Developer
Messages
182
Likes
56
#3
[ To view this link you must register here. ]
[ To view this link you must register here. ]
I've never really ran into this issue because mines always open i guess you could say but good luck!
 

Lotus

Legacy, it's all anyone leaves behind.
Messages
1,496
Likes
415
#4
Just change your DNS to, 8.8.8.8 and 8.8.4.4 should give you an OPEN Nat Type as you're using Google's DNS. I'm will Bell also for internet.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top